NorEast Fishing Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
1,231 Posts
Discussion Starter · #1 ·
OK...so now the boards are running at super speed just like I knew they would. :) One problem though...now 2 out of every three times that I use the "back" arrow on my browser tool bar an IXEPLOR error gets generated and MSIE shuts down and I have to start all over again. It could be something in my machine I suppose, but it doesn't happen anywhere else.
 

·
Registered
Joined
·
1,231 Posts
Discussion Starter · #3 ·
well...you asked for it and I don't know if this is too much information, but here it is..

Version 5.50.4134.0600IS

The same error message and ultimate Explorer shut down just occured when I clicked on a Discussion Topic
 

·
Registered
Joined
·
404 Posts
george,

same thing is still happening to me as i described in reply to your e-mail.

nightcaster,

now you know how it feels (winky smiley thing).

hey where did my signature go?

i guess i'll have to go to manual overide.

set (not),

opinari
 

·
Premium Member
Joined
·
1,941 Posts
We have been able to reproduce those errors on one of our computers and we hope to have it corrected soon.

We did have a user tell us that clearing his history corrected his problem, but that didn't work for us.

So it's back to the drawing board . . .
 

·
Registered
Joined
·
404 Posts
george,

when i first contacted msn, they had me clear my history and my cookie jar. that did not help. before i was only getting bounced from the ny posted reports. now it is happening on the new discussion board.

set (not),
opinari
 

·
Registered
Joined
·
6,483 Posts
Order,Order!!!

Hey George,
will there be some kind of order in the postings.Now we have to look at the date and time to see what was last posted,I know things will take time to straighten out.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top