NorEast Fishing Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
My boat is powered by a Volvo AD41DP. Last season I found anti freeze in the bilge. After having a Vovlo mechanic go over everything the prognosis was a bad turbo cooler gasket. The gasket was replaced. This season it happened again. This usually accurs after running 2 hours off shore or just running at crusing speed for a long period of time. Has anyone else had this problem?? I have talked to a few others who just recently had the gasket changed but, I'm looking for someone with simular expieriences to mine. The head gasket and compression etc. are all fine THANX, Capt. Mike
 

·
Registered
Joined
·
187 Posts
I had a pair of 1998 KAMD 42's. The exhaust manifold is made of cast aluminum, and the turbo housing is iron. They share common water passages, and due to the different expansion rates of the two metals, getting that seal right is difficult. Antifreeze leaks when you power up and the part go through their expansion cycle. Look to see if you have stain evidence at this gasket. Volvo came up with a new type of o-ring gasket but the two faces have to be perfectly parallel for this new gasket to work. It didn't work on mine, and I have heard of others that had the faces machined flat to make it work. Boatdiesel.com should have more info, or post your issue. Hope this helps.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top