NorEast Fishing Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
5,873 Posts
Discussion Starter · #1 ·
Hi Nerd, George, and anyone else who runs this fine site.

What has been going on with the site performance. We hear bits and pieces about things going on behind the scenes. We know changes are in the works, and that some changes have already occurred, but it seems that we are still experiencing technical difficulties here.

Most features on the site, load quickly, like any other site. The discussion boards are very difficult to navigate through. They are extremely slow. It does get frustrating.

Can we get an update on what's been going on, and where things are going? We know your interests are for the best, but we also would like to be updated. It would help to know that there is a light at the end of the tunnel. Thanks.:)
 

·
Registered
Joined
·
5,873 Posts
Discussion Starter · #6 ·
I was only looking for an update. I can't understand why some of you are experiencing faster results than me. There are too many variables to why that would be, and that's a separate issue.

Sites go down for several reasons. Sometimes it's maintenance, or data transfer, or sometimes it simply can't handle the load. That's understandable. I just think that if you shut a site down, wouldn't you notify the users with a quick update, either before or after the occurrence?

This wasn't another "slow site" ranting thread. We have enough of them. This was simply asking for some behind the scenes information. Most of the regulars here would like to know what's going on. I don't think that's too much to ask.




The site is supersonic fast right now.



This post edited by Lattitudechange 09:08 AM 01/24/2008
 

·
Registered
Joined
·
7,855 Posts
Noreast is currently switching its entire network to a new data service provider...

During this process, site will go down frequently and also when it goes up, there will be bugs...

There is NO other explanation...Thats all.

This post edited by algreek3 09:17 AM 01/24/2008
 

·
Premium Member
Joined
·
74,095 Posts
The site went down a couple or three times due to problems with the ISP provider. They moved the site to another ISP provider the other day, which also took the site down for about 3 hours. It has not been down since, and hopefully it will stay that way. I suspect that the performance issues are at your end. Since George upgraded the servers a couple of months ago, the site has been blazing fast for most of us.
 

·
Registered
Joined
·
47,014 Posts
Not all the time. It has been slow time to time since the change to new servers. We have confirmed that amongst ourselvs. I couldn't acess for a while yesterday.
Today has been fine. Let's hope this is the way it will stay.
 

·
Registered
Joined
·
1,520 Posts
crabman1130 wrote:
Not all the time. It has been slow time to time since the change to new servers. We have confirmed that amongst ourselvs. I couldn't acess for a while yesterday.
Today has been fine. Let's hope this is the way it will stay.


Ditto
 

·
Registered
Joined
·
1,261 Posts
BLUEFISH9 wrote:
crabman1130 wrote:
Not all the time. It has been slow time to time since the change to new servers. We have confirmed that amongst ourselvs. I couldn't acess for a while yesterday.
Today has been fine. Let's hope this is the way it will stay.


Ditto

I find I have page stalls that can last from 15 secs. to more than a minute at least a couple of times a day or more.Don't have it on almost any other site so I can't see how it could be on on my end.Just an observation.:confused:
 

·
Administrator
Joined
·
112,309 Posts
reelfisher wrote:
Hmmmm:confused: No response from the moderator of this forum???:rolleyes:

LMAO
Sorry Cany... I couldnt resist;)

John,

Al explained it perfect there was no reason to repeat it


Shebeen,

im always here
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top