NorEast Fishing Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
190 Posts
Discussion Starter · #1 ·
I know that there was a post about this not too long ago, but the site loads very, very slowly all the time. Most oif the time it's only in the discussion board section, not the rest of the site. Is it just me, or does everybody have this problem? Don't know if this matters, butI have dsl, and running windows ME. This only happens with noreast, no problems with other sites. I'm not talking about just a little slow either, it takes close to 15-30 seconds for the page to load...sometimes longer!
Anybody know anything?
~Thanks~

~spinfreak~
 

· Premium Member
Joined
·
1,874 Posts
We?re aware of the slow response in the Discussion Board section of this site and we?re currently recoding it. It will probably be a few weeks before we put up a ?bare bones? version of it and it will load similar to that of our posted reports section.

I appreciate your patience as we continue to upgrade and add new features to the site.

Thanks again for being a member and for visiting us on the Web.

Respectfully,
George R. Scocca
Publisher, Nor'east Saltwater
 

· Registered
Joined
·
190 Posts
Discussion Starter · #3 ·
Thanks George...just wanted to make sure that it wasn't just me. :)
quote:
Thanks again for being a member and for visiting us on the Web.

Trying to make me feel special? ;) LOL
Thanks again!

~spinfreak~
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top