NorEast Fishing Forum banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.

1 - 5 of 5 Posts

·
Registered
Joined
·
778 Posts
Discussion Starter · #1 ·
Did anybody on the west end have any trouble getting a loran signal on sunday ? mine was working fine all week untill sunday? thanks for any info....Anthony

also if anybody has a WORKING furuno mark II loran for sale let me know .. [email protected]

tight lines...Anthony

This message was edited by bhm25 on 11-5-01 @ 9:27 PM
 

·
Registered
Joined
·
1,732 Posts
Hi,

You should check this site for planned outages.

http://www.navcen.uscg.gov/loran/default.htm

It may have been an unplanned outaged or a problem with your loran. Did you check the SNR values or try changing to another loran slave station?

Last year my loran went out (planned) enroute to a 27 mile fishing spot. Good thing for my compass that day. Went out and bought a GPS the next week as a backup.

Capt. Marc
 

·
Registered
Joined
·
778 Posts
Discussion Starter · #3 ·
i think its my box i dont think any body else had any trouble that day. i will have to play around with the stations....my back up loran a totally diffrent system just craped out 2 months ago ...i hear the 952xd calling....

tight lines...Anthony
 

·
Registered
Joined
·
778 Posts
Discussion Starter · #5 ·
it was a problem with the coupler put the back ups coupler on now all 8's and the signal is locked in just fine so im back in buisness

tight lines...Anthony
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top